D&D 4th Edition Brasil
Bem-vindo ao fórum "D&D 4th Edition Brasil"!!!
Comunidade para debater e jogar D&D online.
*Cadastre-se em nosso fórum;
**Adicione-nos aos seus favoritos (CTRL + D);
***Apresente-se! Recebe as boas vindas de nossos membros, e;
****Jogue online o melhor RPG do mundo.

D&D 4th Edition Brasil

Comunidade para discussão e formação de mesas online de D&D 4E!
 
InícioInício  CalendárioCalendário  GaleriaGaleria  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-seConectar-se  

Compartilhe | 
 

 [DÚVIDA] Como instalar o Module?!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Rafael Espíndola
Iniciante
Iniciante


Mensagens : 1

MensagemAssunto: [DÚVIDA] Como instalar o Module?!   Qui Maio 03, 2012 1:37 am

Olá galera, tudo bem?

Primeiramente deixa eu me apresentar, pois sou novo aqui e pretendo ficar..
Meu nome é Rafael Espíndola [dã, tá escrito no Avatar! ueheuh], sou do Rio de Janeiro, mestro D&D desde 2006 [Claro que a coisa só começou a ficar séria depois de 2010].

Há dois anos venho mestrando D&D 4.0. E SÓ AGORA eu descobri o Fantasy Grounds 2.0, e como todos vocês devem ter ficado, estou FASCINADO! LOUCO! SONHANDO ACORDADO!
Tudo que eu sempre precisei, está nesse programa.
[Como vocês podem ver, também sou viciado em RPG, só não consigo viajar para mundos distantes como AD&D, 3D&T, etc... uehuehue]

Bom, já transferi a Campanha Pendor das Sombras [que estava em andamento na mesa de jogo ao vivo] para a plataforma do Fantasy Grounds. Já saquei bastante coisa também, vi todos os tutoriais do Bio [e fico puto por só ele ter tomado iniciativa, precisamos de mais!] só que por hora, estou sofrendo para colocar o module para funcionar.. Alguém me ajuda?

Citação :
Procedimento já efetuado:

Eu baixei o module d20 [traduzido] [não posso postar links externos =\], PORÉM, não sei como instalá-lo, o arquivo que eu baixo é um .RAR, quando descompacto, me vêm uma série de pastas e .xml's...

Pô RAFA! Você é burro? É só copiar e colar na Application Data Folder!

Já fiz isso! E não funciona... AH MENOS QUE: Tenha que se criada uma nova campanha, será isso o problema? Não, criei uma nova campanha e nada entrou.

Ajudem-me! Está tudo inglês! E eu não tenho acesso a nenhum livro d&d no programa!
Socorro!

Obrigado pela atenção amigos!
Valeu Exclamation
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Rhondalgun
Iniciante
Iniciante
avatar

Mensagens : 1
Idade : 32

MensagemAssunto: Re: [DÚVIDA] Como instalar o Module?!   Ter Jun 19, 2012 8:00 am

Poxa, to tentando fazer funcionar o FG2, mas o teste de conexão sempre falha. Isso impede que os outros jogadores se conectem ao meu jogo?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
[DÚVIDA] Como instalar o Module?!
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Tutorial de como instalar Counter Strike 1.6
» [Dúvida] Como resolver.
» Alguem Sabe Instalar o CyanogenMod 9.1?
» HWO Hogwarts World Online
» Dúvida como resolver Quest 49

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
D&D 4th Edition Brasil :: MESA DE JOGO :: Fantasy Grounds-
Ir para: